2015年9月16日水曜日

FreeBSD Samba 3.6.25_1 へアップデート

FreeBSD の ports へ Samba のアップデート(3.6.25 から 3.6.25_1 へ)が到着しました。

この Samba のアップデートは滞りなく終了しましたが、パッケージのコメント欄に気になる案内がありました。

Samba3 *package* now doesn't include ADS support due the portability problems with Kerberos5 libraries on different installations. You need to compile the port yourself to get this functionality.

For additional hints and directions, please, look into the README.FreeBSD file.

どうもアクティブディレクトリのサポートを移植性の問題で中止しているようです。Kerberos5 のライブラリ関係の問題のようで、アクティブディレクトリの機能が必要な場合には別途ビルドする必要があるそうです。

我が家ではアクティブディレクトリを使用していないので、このまま放置です。


0 件のコメント:

コメントを投稿